Compass Logins not working for some users

Minor incident Learning Apps (Compass, GSuite, etc)
2021-04-22 15:10 +1030 · 1 week, 5 days, 17 hours, 2 minutes, 17 seconds

Updates

Resolved

Issue is resolved.

May 5, 2021 · 08:12 +1030
Issue

Compass is currently experiencing an issue that prevents some users from logging in. A number of staff have already reported not being able to login to compass, but it is not affecting all staff. If you are already signed in you should be ok.

April 22, 2021 · 15:10 +1030

← Back