Performance Issues affecting PD01, PD02, PD03

Minor incident Learning Apps (Compass, GSuite, etc)
2021-03-17 10:04 +1030 · 2 hours, 28 minutes, 23 seconds

Updates

Resolved

Performance issues are now resolved

March 17, 2021 · 12:32 +1030
Issue

Compass as identified performance issues across POD1, 2 & 3. They are investigating.

March 17, 2021 · 10:04 +1030

← Back