Compass Slowness

Minor incident Learning Apps (Compass, GSuite, etc)
2021-03-02 10:43 +1030 · 6 days, 21 hours, 34 minutes, 25 seconds

Updates

Resolved

Issue appears to have been resolved, with no updates from Compass. Continuing to monitor.

March 9, 2021 · 08:18 +1030
Issue

We are receiving reports from both Staff & Parents reporting general slowness when accessing and using various parts of Compass.

We have raised a ticket with Compass to investigate as this appears to be an internal Compass issue.

March 2, 2021 · 10:44 +1030

← Back