Compass Slowness

Minor incident Learning Apps (Compass, GSuite, etc)
2021-02-26 12:02 +1030 · 3 days, 22 hours, 9 minutes, 51 seconds

Updates

Resolved

Compass advised this particular issue was resolved.

March 2, 2021 · 10:12 +1030
Issue

Compass has reported they are aware of an issue with slowness, we are seeing this issue today.

https://status.compass.education/incidents/108

February 26, 2021 · 12:03 +1030

← Back