CASES21 application unavailable

Minor incident DET Systems
2021-02-24 08:32 +1030 · 50 minutes, 55 seconds

Updates

Resolved

DET have advised this is now resolved.

February 24, 2021 · 09:23 +1030
Issue

The CASES21 application is unavailable / cannot be seen after logging into the rCASES web portal. The issue appears to be state-wide, a ticket has been raised with DET #INC05076822

February 24, 2021 · 08:34 +1030

← Back