Compass Performance

Minor incident Learning Apps (Compass, GSuite, etc)
2021-02-18 14:05 +1030 · 3 days, 19 hours, 45 seconds

Updates

Resolved

Appears resolved, will continue to monitor.

February 22, 2021 · 09:06 +1030
Issue

Compass have identified an issue affecting portal performance and are working to resolve ASAP.

February 18, 2021 · 14:05 +1030

← Back