Intermittent WiFi Dropouts

Minor incident Network, WiFi & Internet
2021-02-11 10:37 +1030 · 1 month, 2 days, 21 hours, 54 minutes, 23 seconds

Updates

Resolved

We believe the problem is resolved by upgrading WLC port to 10gbps. it seems like the port was getting saturated and could not handle the load at certain times of the day

March 16, 2021 · 08:32 +1030
Monitoring

After monitoring all day today we have not identified any disconnects of AP’s. While these results are not final, we observed the same user counts as previous disconnects and believe our previous interventions have had an impact. We will downgrade the severity and continue to monitor.

February 19, 2021 · 16:24 +1030
Investigating

We have upgraded the WLC to 10Gb Fibre connection from the 1gb Cat6 connection. We’re hoping this will allow for enough overhead to stop any CapWap tunnel failures. We have also logged a priority issue with Cisco and are awaiting response.

February 19, 2021 · 09:16 +1030
Investigating

DHCP issues have mostly abated due to the change to DHCP Snooping on our edge switches. We are still grappling with a WiFi disruption happening when our wireless controller is under big load (over 2000 concurrent users). We are continuing monitor and investigate. Tonight we have reverted to our 10gb connected from the 1gb connection we moved to late last week. We will advise of further updates as they become apparent.

February 18, 2021 · 19:52 +1030
Investigating

We have identified an issue with DHCP Snooping that we believe is dropping packets. DHCP Snooping has been disabled on all switches and we will continue monitor for further issues.

February 15, 2021 · 11:50 +1030
Investigating

We have identified a potential issue with Fast Transport (Fast Secure Roaming) technology and have disabled that to see if it reduces issues.

February 11, 2021 · 13:55 +1030
Issue

We are investigating WiFi dropout out issues affecting Staff, Students and in particular Chromecast devices. We are investigating and will advise when we know more.

February 11, 2021 · 10:41 +1030

← Back