R03 Chromecast

Minor incident AV & Projectors
2021-02-10 15:58 +1030 · 1 week, 17 hours, 20 minutes, 58 seconds

Updates

Resolved

Sound issue has been resolved through all inputs. Please email help@mckinnonsc.vic.edu.au for any further issues.

February 18, 2021 · 09:19 +1030
Issue

The audio from the R03 Chromecast is currently not functioning. It is still available for use without audio. HDMI and VGA are working with audio as an alternative.

February 10, 2021 · 15:59 +1030

← Back