G03 Chromecast

Minor incident AV & Projectors
2021-02-10 15:56 +1030 · 1 month, 2 days, 16 hours, 42 minutes, 23 seconds

Updates

Resolved

Chromecast has been replaced and issue appears resolved. Please notify us of any further issues at: help@mckinnonsc.vic.edu.au

March 15, 2021 · 08:38 +1030
Issue

The Chromecast in G03 is no longer functioning. HDMI and VGA are available for an alternative.

February 10, 2021 · 15:57 +1030

← Back