Compass

Major incident Learning Apps (Compass, GSuite, etc)
2021-02-10 13:45 +1030 · 18 hours, 13 minutes, 15 seconds

Updates

Resolved

Compass have advised that this issue is resolved.

February 11, 2021 · 07:58 +1030
Monitoring

Compass have reported performance issues that are currently causing intermittent and/or slow access to Compass and news feed items.

February 10, 2021 · 13:52 +1030

← Back