Compass user profile photos issue

Minor incident Learning Apps (Compass, GSuite, etc)
2021-02-02 09:35 +1030 · 1 week, 6 days, 2 hours, 12 minutes, 51 seconds

Updates

Resolved

Issue has been resolved by Compass.

February 15, 2021 · 11:48 +1030
Issue

Compass are aware of an issue affecting the rendering of photos on staff and student profiles. Their teams are working to resolve this.

February 2, 2021 · 09:36 +1030

← Back