Weights Room Projector - HDMI

Minor incident AV & Projectors
2021-02-01 10:07 +1030 · 1 month, 1 week, 4 days, 22 hours, 20 minutes, 22 seconds

Updates

Resolved

HDMI cabling has been replaced and appears to be working as normal. If the issue persists, please email help@mckinnonsc.vic.edu.au so we can attend to this as soon as possible.

March 15, 2021 · 08:28 +1030
Issue

The HDMI connection to the Weights Room is currently not functioning. Chromecast has been re-connected and is now available as an alternative.

Please report any further issues to: help@mckinnonsc.vic.edu.au

February 1, 2021 · 10:10 +1030

← Back