R08 Projector - Wall Panel

Minor incident AV & Projectors
2021-01-29 16:27 +1030 · 2 months, 2 weeks, 5 days, 17 hours, 43 minutes, 23 seconds

Updates

Resolved

R08 Projector wall panel is now working. The Projector Remote has been left in the classroom as a backup for the time-being. Please email help@mckinnonsc.vic.edu.au if you come across any issues.

April 19, 2021 · 09:40 +1030
Issue

The Projector Wall Panel in R08 is currently not functioning.

As a temporary solution, a projector remote is located underneath to the wall panel.

To turn on/off the projector: press the red button in the top right hand corner. To change to Chromecast: press the ‘Video’ button on the top left had corner of the remote. To change to the HDMI or VGA / Audio Cable: press the ‘Computer’ button to the right of the ‘Video’ button. The HDMI channel is ‘Computer 1’, with the VGA channel ‘Computer 2’. Cycle between the channels by pressing the ‘Video’ button.

January 29, 2021 · 16:30 +1030

← Back