Chromecasts Interruptions

Minor incident AV & Projectors
2021-01-29 08:54 +1030 · 2 months, 3 weeks, 2 days, 7 hours, 44 seconds

Updates

Resolved

Compass have reported the problem fixed https://status.compass.education/incidents/113#update-131

April 22, 2021 · 15:25 +1030
Monitoring

Chromecasts are now available for use. We are currently monitoring the issue and will continue to provide updates.

January 29, 2021 · 09:03 +1030
Investigating

Chromecasts are currently not connecting to WiFi and unavailable to cast to. We’re currently investigating the issue.

January 29, 2021 · 08:56 +1030

← Back