A06 Sound Not Working

Minor incident AV & Projectors
2021-01-28 14:56 +1030 · 18 hours, 44 minutes, 27 seconds

Updates

Resolved

A06 sound is functioning as normal. Issue appears to be caused by misaligned plug. Please report any further issues to help@mckinnonsc.vic.edu.au

January 29, 2021 · 09:41 +1030
Investigating

Sound is working as normal in A06. Issue appears to be a result of a plug being seated incorrectly. Please report any further issues to: help@mckinnonsc.vic.edu.au

January 29, 2021 · 09:13 +1030
Investigating

Sound is working as normal in A06. Issue appears to be a result of a plug being seated incorrectly. Please report any further issues to: help@mckinnonsc.vic.edu.au

January 29, 2021 · 09:13 +1030
Investigating

Sound is working as normal in A06. Issue appears to be a result of a plug being seated incorrectly. Please report any further issues to: help@mckinnonsc.vic.edu.au

January 29, 2021 · 09:13 +1030
Issue

Chromecasting has no sound output at the moment.

January 28, 2021 · 14:58 +1030

← Back