Ineffectual Room Chargers

Minor incident Chromebook Fleet
2020-11-25 08:18 +1030 · 1 week, 2 hours, 56 minutes, 31 seconds

Updates

Resolved

F1 Charger reported to be working

December 2, 2020 · 11:14 +1030
Investigating

R11 will be tested soon. F1 suspected power point issue. To be tested.

November 27, 2020 · 09:04 +1030
Investigating

A17 and A12 Room Chargers confirmed to be working.

November 26, 2020 · 13:11 +1030
Issue

The following rooms have ineffectual room chargers. Will update as they are replaced.

C4 - Working F1 - Suspected power point issue. To be tested. R11 - To be tested A12 - Working A17 - Working A14 - Replaced

November 25, 2020 · 11:28 +1030

← Back