Compass Learning Tasks not saving

Minor incident Learning Apps (Compass, GSuite, etc)
6 days, 23 hours, 42 minutes, 10 seconds

Updates

Resolved

Compass have advised this is now resolved.

November 24, 2020 · 11:54 +11
Update

Latest update from Compass: “The investigation is still ongoing but significant progress has been made, there is no specific ETA for this issues resolution”

November 18, 2020 · 08:54 +11
Issue

Compass has identified an issue where learning tasks are not saving and/or getting stuck in a loop where they do not save or get stuck spinning.

November 17, 2020 · 12:12 +11

← Back