A12 Projector

Minor incident AV & Projectors
2 weeks, 1 day, 23 minutes, 34 seconds

Updates

Resolved

A12 Projector issue has now been resolved. The wall panel is now working as normal and the remote has been removed from the classroom. If any further issues occur, please notify us at help@mckinnonsc.vic.edu.au

October 28, 2020 · 13:44 +11
Update

AV Technician scheduled for on site repair on Tuesday 27th of October. Remote control still available for changing input.

October 21, 2020 · 10:36 +11
Update

A projector remote has been placed in A12 for input control of the projector as a temporary solution, until this can be resolved.

Chromecast and HDMI can be cycled by pressing HDMI/Video button, VGA can be accessed by pressing ‘Computer’ button, and volume can be adjusted with volume controls at the bottom right corner of the remote. The remote is attached via velcro and can be removed from the wall if needed.

October 14, 2020 · 11:49 +11
Issue

The projector input panel in A12 is currently not functioning. Chromecast has been set as the default output and speakers are working as intended. Volume can be controlled from the device you’re casting from. Currently working on resolution with estimated resolution by 14/10.

October 13, 2020 · 13:33 +11

← Back