S Block Wifi Issue
Major incident
Network, WiFi & Internet
2020-06-22 13:06 +1030
·
21 hours, 20 minutes, 37 seconds
Updates
Investigating
June 23, 2020 · 10:26 +1030
This issue has been merged here: https://mckinnon.statuspal.io/incidents/14620
Issue
June 22, 2020 · 13:08 +1030
Wifi in S block, specially in third level is dodgy. The reason is all Access Points reboot constantly. the reason is unknown, but we have open case with Ruckus and we are investigating further.
← Back