Staff Area Printer out of service

Minor incident Print & Copy
20 hours, 22 minutes

Updates

Resolved

Sensor was replaced. working fine now

June 23, 2020 · 09:24 +1030
Issue

Printer has a faulty Sensor. support case opened with konicaminolta. Technician should come in today or tomorrow

June 22, 2020 · 13:04 +1030