D1 projector problem

Minor incident AV & Projectors
12 days, 38 minutes

Updates

Resolved

All changes in place. Projector should work fine.

June 22, 2020 · 13:05 +1030
Update

R11 is now fixed and projector is working fine. There is a circuit breaker in D1 that needs replacement. Waiting for an update from electricians

June 16, 2020 · 09:15 +1030
Issue

Problem is with the distribution board in R11 and D1. There is no power in the power plugs in those rooms. Thats why projectors are not coming up. We have already informed electricians about it.

June 10, 2020 · 12:32 +1030