Loan Tower / DOCKER01 Outage

Minor incident Data Center
30 minutes

Updates

Resolved

DOCKER01 disk has been expanded and the FUYL Loan Tower is now back online.

June 9, 2020 · 15:49 +1030
Issue

DOCKER01 disk is full, attempting to expand disk. Taking longer than expected, FUYL Loan Tower in library is offline due to being hosted on DOCKER01

June 9, 2020 · 15:20 +1030