Synology backup cluster host offline

Minor incident Data Center
2020-05-29 09:54 +1030 · 3 days, 2 hours, 14 minutes, 32 seconds

Updates

Resolved

Rebuild completed successfully

June 1, 2020 · 12:08 +1030
Update

Rebuild is currently at 96%. Expected resolution is today or early tomorrow morning.

June 1, 2020 · 08:47 +1030
Investigating

Initial data sync process between cluster hosts has begun

May 29, 2020 · 10:17 +1030
Issue

Synology backup cluster host failed after an update and has been removed from the high-availability cluster. Host is currently rebuilding

May 29, 2020 · 10:01 +1030

← Back