Staff 3D Printer Not Extruding Correctly

Minor incident Class Tech (Peripherals, 3d Printers, etc)
1 month, 3 weeks, 3 days, 22 hours, 40 minutes, 41 seconds

Updates

Resolved

The Prusa 3D printer is being removed from staff area, due to inconsistent prints. We are investigating a more reliable replacement printer. If staff would like to print using the Prusa 3D printer, we can assist with best effort prints.

July 22, 2020 · 13:36 +11
Investigating

New motherboard received and placed in machine. Finalising calibration and testing prints for errors.

July 13, 2020 · 10:27 +11
Update

The replacement motherboard has been shipped and is on it’s way.

June 25, 2020 · 11:14 +11
Update

Waiting on motherboard replacement from Prusa, COVID has caused considerable shipping delays. Prusa has been contacted for an update on shipping.

June 23, 2020 · 11:02 +11
Update

Warranty claim for Prusa motherboard approved. Awaiting shipping details for replacement.

May 29, 2020 · 08:23 +11
Issue

3D printer is offline and we have opened an issue with Prusa to assess our main board.

May 28, 2020 · 14:56 +11

← Back